ผู้เชี่ยวชาญด้านความปลอดภัยทางเยอรมัน CERT-Bund  ได้ออกมาเตือนผู้ที่ใช้งาน VLC media player เวอร์ชัน  3.0.7.1  อาจต้องถอนการติดตั้งโปรแกรมก่อนชั่วคราวเพราะพบช่องโหว่จากแพทซ์ที่ไม่สมบูรณ์อาจทำให้ถูกแฮกเกอร์ใช้ช่องโหว่เพื่อควบคุมเครื่องคอมพิวเตอร์ได้จากระยะไกล

แฮกเกอร์อาจใช้ช่องโหว่จากรหัส CVE-2019-13615 เพื่อเข้าควบคุมและเผยแพร่ข้อมูลให้รั่วไหลสู่สาธารณะได้ ช่องโหว่นี้ถูกจัดอันดับความรุนแรงอยู่ในระดับสูงมาก ได้คะแนน CVSS สูงถึง 9.8 เต็ม 10 โดยพบว่าช่องโหว่นี้อยู่ในส่วนของบัฟเฟอร์ Heap-Based ใน mkv::demux_sys_t::FreeUnused() ซึ่งอยู่ใน modules/demux/mkv/demux.cpp ที่จะเรียกใช้จาก mkv::Open in modules/demux/mkv/mkv.cpp

ผู้ที่ได้รับผลกระทบคือผู้ที่ใช้ระบบปฏิบัติการ Windows, Linux และ Unix ยกเว้น  macOS เพื่อความปลอดภัยให้ถอนการติดตั้ง VLC media player ชั่วคราว ทาง VideoLAN  ได้แก้ไขไปแล้วกว่า 60% ดังนั้นให้รอฟังการอัพเดตจาก VideoLAN  เมื่อแก้ไขเสร็จสมบูรณ์และขอให้ดาวน์โหลดจากแหล่งที่น่าเชื่อถือเท่านั้น หรือใช้โปรแกรมอื่น ๆ ในประเภทเดียวกันมาใช้งาน เช่น KMPlayer, Media Player Classic หรือ Pot Player เป็นต้น

 

ที่มา:

https://gbhackers.com/critical-vulnerability-in-vlc-media-player-3-0-7-1-let-hackers-to-execute-arbitrary-code/
https://www.pcgamer.com/vlc-media-player-has-a-critical-security-flaw/



เนื้อหาที่เกี่ยวข้อง

1. Facebook ยอมรับจ้างคนถอด Voice Message อ้างทดสอบ AI

2. พบช่องโหว่ร้ายแรงในชิป Qualcomm กระทบ Android หลายรุ่น

3. ช้อปออนไลน์ ให้เงินกระเป๋าปลอดภัย

4. เตือนภัยการโกงเงิน เงินหมดบัญชี เพียงกด “ตกลง”

5. เตือนภัย Phishing เว็บ Libra สกุลเงินดิจิตอลของ Facebook